Problème photos ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème photos ...

Message par feder504 le Mer 8 Fév - 1:11

Bonsoir,

Ce matin, en ouvrant le forum, j'ai eu un bandeau style "début de mois" (avec inscription/connexion/mot de passe, etc.)

J'ai ouvert ............ et presque plus de photos ! Seulement quelques-unes par-ci par-là ... j'en vois une ou deux dans certains posts, et là où je les voyais avant, plus que des carrés verts ... scratch  

Est-ce ma bécane qui me joue des tours ? (il m'est arrivé la même chose en ouvrant TCAR) ou bien servimg.com qui m'en veut parce que je mets mes photos avec tinypic ?

Que faire pour que tout rentre dans l'ordre ?

D'avance, merci !

A+
avatar
feder504
Membre super bavard
Membre super bavard

Messages : 6584
Date d'inscription : 29/01/2011
Age : 69
Localisation : En France...Hélas !

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Werner le Mer 8 Fév - 1:31

Saut Feder,

Probablement le serveur d'image qui faisait des siennes. À l'heure actuelle, je ne vois rien d'anormal.
avatar
Werner
Membre super bavard
Membre super bavard

Messages : 2596
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Crevette le Mer 8 Fév - 8:40

Bonjour,
rien d'anormal chez moi.

Par contre Tinypic est bien connu pour les mélanges de photos qu'il fait occasionnellement.
J'ai définitivement arrêté de m'en servir il y a déjà 7 ans!

Mais il n'affiche quasiment jamais de petit carré, ça c'est ce que fait Imageshack, l'hébergeur le plus pourri du net, qui efface les photos au bout de 4/5 ans!

Servimg est actuellement le meilleur hébergeur, et c'est du reste celui de tous les forums, même s'il a quelques petites pannes de temps en temps qui ne durent jamais longtemps, et surtout il n'efface aucune photo.

Pour le reste (reconnexion), ça ne le fait en effet que le 1° de chaque mois, mais curieusement ça ne le fait jamais pour les deux forums russes que je regarde chaque jour Rolling Eyes
Cordialement,
CG
avatar
Crevette
Membre super bavard
Membre super bavard

Messages : 7477
Date d'inscription : 30/01/2011
Age : 61
Localisation : Haut Doubs

Revenir en haut Aller en bas

Re: Problème photos ...

Message par feder504 le Mer 8 Fév - 11:58

Bonjour,

Merci de vos réponses ... Wink

En "inspectant" les photos visibles, je constate que ce problème est propre à servimg.com, car celles qui apparaissent sont hébergées ailleurs.

A+
avatar
feder504
Membre super bavard
Membre super bavard

Messages : 6584
Date d'inscription : 29/01/2011
Age : 69
Localisation : En France...Hélas !

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Crevette le Mer 8 Fév - 12:06

Ca vient donc de chez toi (navigateur par exemple) car absolument toutes les photos sont visibles.
avatar
Crevette
Membre super bavard
Membre super bavard

Messages : 7477
Date d'inscription : 30/01/2011
Age : 61
Localisation : Haut Doubs

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Crevette le Mer 8 Fév - 12:40

Apparemment ce problème de photos a été signalé à l'équipe Forumactif hier à 01h02.

Ca ne concerne visiblement qu'une infime minorité d'utilisateurs.

Pour l'instant ils supposent que ça vient de certains antivirus.
avatar
Crevette
Membre super bavard
Membre super bavard

Messages : 7477
Date d'inscription : 30/01/2011
Age : 61
Localisation : Haut Doubs

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Bijoux66 le Mer 8 Fév - 12:46

Rafraichies ton navigateur
avatar
Bijoux66
Admin

Messages : 8081
Date d'inscription : 02/12/2010
Age : 50

Revenir en haut Aller en bas

Re: Problème photos ...

Message par feder504 le Jeu 23 Fév - 19:33

Bonjour,

Après quelques jours de quasi absence dus à la dure manœuvre des avirons sur le banc de nage de la galère informatique, vous avez pu constater mon retour. Ouf !

Bien que n'y connaissant pratiquement rien, et au péril de son contenu, je suis allé fouiller dans mon ordinateur.
Je vous livre le résultat, au cas où un pareil chichmak arriverait à un collègue aussi nul que moi :

J'ai d'abord "rafraîchi" ... puis je suis allé semer la pagaille dans les paramètres de Chrome, cochant ici, décochant là ... sans succès ...
Ensuite, j'ai activé "scannow", qui a passé mon système en revue et m'a dit qu'aucun fichier n'était endommagé.

J'en ai donc déduit que le problème avait une cause extérieure à la bécane.

Nageant dans le potage, j'ai cherché de l'aide sur la toile.
Au hasard de mes pérégrinations, j'ai voulu regarder un tuto Youtube et ai constaté que je n'avais plus accès à ce média !
Dans les rouages de mon cerveau (mécaniques, mais de précision ! Pas de processeur, entretien à l'Armagnac et au Calva), l'idée qu'il puisse s'agir d'un problème venant d'un fichier de lecture téléchargé s'est insinuée ...

Je me suis souvenu que parfois, une attente souvent longue était accompagnée, dans les petites phrases visibles en bas et à gauche de l'écran, de "en attente de cas.criteo.com", et que je ne la voyais plus.
J'ai donc tapé cette adresse pour voir qui se cachait derrière ...

Je suis tombé sur un forum où j'ai appris que ce truc est commercial et qu'il est introduit chez vous avec un téléchargement utile.
Pour s'en débarrasser, un internaute donnait comme conseil de virer "Adobe Flash Player" de ses programmes, et de le télécharger à nouveau, mais à partir du vrai site Adobe, et non de l'un des multiples autres sites genre "comment ça marche".

J'ai suivi ce conseil, et ça marche !

Les fins connaisseurs du clavier auraient sans doute trouvé et réparé en quelques minutes, ils souriront sans doute, mais si les arcanes d'un nombre assez conséquent d'armes de tous calibres me sont familiers, ceux de la "boîte-qui-ronronne-à-côté-du-clavier" me sont parfaitement inconnus !

J'espère ne pas à nouveau semer la zone sur mon écran ...!

A+
avatar
feder504
Membre super bavard
Membre super bavard

Messages : 6584
Date d'inscription : 29/01/2011
Age : 69
Localisation : En France...Hélas !

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Werner le Jeu 23 Fév - 20:59

Bonsoir Feder,

Dans le cas présent, Malwarebytes aurait été ton ami. Ainsi que son petit frère AdwCleaner. Et effectivement, il faut toujours télécharger les fichiers des sites officiels.
avatar
Werner
Membre super bavard
Membre super bavard

Messages : 2596
Date d'inscription : 29/01/2011

Revenir en haut Aller en bas

Re: Problème photos ...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum